Bug 62885 - install on laptop with i830 produces an invalid XF86Config-4
install on laptop with i830 produces an invalid XF86Config-4
Status: CLOSED DUPLICATE of bug 62514
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-06 23:10 EST by Mike Zingale
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-06 23:10:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Zingale 2002-04-06 23:10:13 EST
Description of Problem:

I installed the skipjack2 beta on an IBM Thinkpad R31 which contains an Intel
i830 graphics chip.  The install produced an XF86Config-4 that would not work
(startx fails).  It does not recognize i830 as a valid driver.

Running XConfigurator and selecting i810 as the graphics chipset and manually
selecting the amount of video memory allows X to start.

This is supported by the information at: 

Version-Release number of selected component (if applicable):

default version that comes with skipjack2

How Reproducible:

install and when prompted to setup X by the installer choose i830 from the list
presented.  Then when over, reboot and startx, and X fails to load.
Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Mike A. Harris 2002-04-08 07:22:11 EDT

*** This bug has been marked as a duplicate of 62514 ***

Note You need to log in before you can comment on or make changes to this bug.