Bug 62520 - Please update to 1.4
Please update to 1.4
Product: Red Hat Public Beta
Classification: Retired
Component: guile (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
: FutureFeature
: 64030 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-04-01 20:36 EST by Need Real Name
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-02 11:08:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-01 20:36:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
Please update to guile 1.4, its stable (honest) and its been out since June 20
2000, thats a real long time to not have RH update their packages!

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.rpm -q guile
2.version 1.3 installed!
3.rpm -Uvh guile-1.4.i386.rpm

Actual Results:  woohoo packages compiled against 1.4 work!

Additional info:
Comment 1 Phil Knirsch 2002-04-05 05:21:37 EST
Unfortunately it's a little late in our devel-cycle to upgrade to the newest
guile package for the next release.

It will definitely be done for the one after that.

Thanks for the reminder though.

Read ya, Phil
Comment 2 Phil Knirsch 2002-04-25 07:15:50 EDT
*** Bug 64030 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.