Bug 64030 - Guile 1.3.4 is ancient!
Summary: Guile 1.3.4 is ancient!
Status: CLOSED DUPLICATE of bug 62520
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: guile   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 64423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-24 05:55 UTC by David Hampton
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-24 05:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Hampton 2002-04-24 05:55:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
Guile 1.4 was released almost two years ago. You should include that  instead of
an ancient beta release (1.3.4) of guile.  Guile 1.4 is sooo much more stable
than 1.3.4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run 'guile -v'
2. read and weep.
3.
	

Actual Results:  A program runs that was last copyrighted in 1997, five years ago.

Expected Results:  A program should have run that was copyrighted in 2000.

Additional info:

Comment 1 Phil Knirsch 2002-04-25 11:15:54 UTC

*** This bug has been marked as a duplicate of 62520 ***

Comment 2 Phil Knirsch 2002-05-14 11:29:04 UTC
*** Bug 64423 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.