Bug 64030 - Guile 1.3.4 is ancient!
Guile 1.3.4 is ancient!
Status: CLOSED DUPLICATE of bug 62520
Product: Red Hat Public Beta
Classification: Retired
Component: guile (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
: 64423 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-24 01:55 EDT by David Hampton
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-24 01:55:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hampton 2002-04-24 01:55:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
Guile 1.4 was released almost two years ago. You should include that  instead of
an ancient beta release (1.3.4) of guile.  Guile 1.4 is sooo much more stable
than 1.3.4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run 'guile -v'
2. read and weep.
3.
	

Actual Results:  A program runs that was last copyrighted in 1997, five years ago.

Expected Results:  A program should have run that was copyrighted in 2000.

Additional info:
Comment 1 Phil Knirsch 2002-04-25 07:15:54 EDT

*** This bug has been marked as a duplicate of 62520 ***
Comment 2 Phil Knirsch 2002-05-14 07:29:04 EDT
*** Bug 64423 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.