Bug 625323 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: cell_editing_canceled: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: cell_editing_canceled: P...
Status: CLOSED DUPLICATE of bug 610891
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:129151c70858c2e4a7c759b1cd3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 01:08 EDT by dimanechepurenko
Modified: 2010-08-23 10:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 10:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.91 KB, text/plain)
2010-08-19 01:08 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-08-19 01:08:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: cell_editing_canceled
executable: /usr/bin/nm-connection-editor
global_uuid: 129151c70858c2e4a7c759b1cd3acbd358d8e8af
kernel: 2.6.33.6-147.2.4.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimanechepurenko 2010-08-19 01:08:54 EDT
Created an attachment (id=439580)
File: backtrace
Comment 2 Jirka Klimes 2010-08-23 10:44:57 EDT
Please update.

*** This bug has been marked as a duplicate of bug 610891 ***

Note You need to log in before you can comment on or make changes to this bug.