Bug 62533 - ftdump doesn't work
ftdump doesn't work
Status: CLOSED DUPLICATE of bug 62005
Product: Red Hat Public Beta
Classification: Retired
Component: freetype (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 01:56 EST by Akira TAGOH
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 01:56:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2002-04-02 01:56:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
ftdump says:
mkdir: cannot create directory `/usr/bin/.libs': Permission denied
/usr/bin/ftdump: cd:
/usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9: No such file or
directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9/obj/ftdump.o:
No such file or directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9/obj/common.o:
No such file or directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/objs/.libs/libfreetype.so:
No such file or directory

this is relink issue?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run ftdump
2.
3.
	

Actual Results:  even doesn't work to show a help message.

Expected Results:  can be shown a help message and TTF information.

Additional info:
Comment 1 Bill Nottingham 2002-04-02 15:38:47 EST

*** This bug has been marked as a duplicate of 62005 ***

Note You need to log in before you can comment on or make changes to this bug.