Bug 625385 - after net install eth0 not enabled by default
Summary: after net install eth0 not enabled by default
Keywords:
Status: CLOSED DUPLICATE of bug 620823
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 14
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 09:24 UTC by Jens Petersen
Modified: 2010-09-29 11:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-19 10:17:16 UTC
Type: ---


Attachments (Terms of Use)

Description Jens Petersen 2010-08-19 09:24:36 UTC
Description of problem:
When one does a net install of F14 Alpha
and boots into it the network does not auto-connect.
Somewhat annoying...

Version-Release number of selected component (if applicable):
anaconda-14.15-2.fc14

How reproducible:
every time

Steps to Reproduce:
1. net install F14 alpha (rc4)
2. boot and login to desktop
  
Actual results:
No net connection

Expected results:
Net connection to be ok.

Additional info:
Live installs are ok.

This only starting happening very recently (this week?).
(This looks similar to bug 498207 but that is for media install.)

Comment 1 Radek Vykydal 2010-08-19 10:17:16 UTC

*** This bug has been marked as a duplicate of bug 620823 ***

Comment 2 Kamil Páral 2010-09-29 11:04:57 UTC
This is fixed in F14 Beta.


Note You need to log in before you can comment on or make changes to this bug.