Bug 625386 - NetworkManager.service not starting with systemd
Summary: NetworkManager.service not starting with systemd
Status: CLOSED DUPLICATE of bug 624773
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 09:29 UTC by Harald Hoyer
Modified: 2010-08-20 20:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 20:42:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2010-08-19 09:29:53 UTC
I had to change /lib/systemd/system/NetworkManager.service

- Alias=NetworkManager-by-dbus
+ Alias=NetworkManager-by-dbus.service

to make it work again.

$ rpm -qf /lib/systemd/system/NetworkManager.service 
NetworkManager-0.8.1-4.git20100817.fc14.x86_64

Comment 1 Rahul Sundaram 2010-08-20 20:42:25 UTC

*** This bug has been marked as a duplicate of bug 624773 ***


Note You need to log in before you can comment on or make changes to this bug.