Bug 625423 - [abrt] system-config-printer-1.2.3-3.fc13: jobviewer.py:467:__init__:GError: El icono printer-printing no est presente en el tema
[abrt] system-config-printer-1.2.3-3.fc13: jobviewer.py:467:__init__:GError: ...
Status: CLOSED DUPLICATE of bug 612415
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:1cafd996
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 08:03 EDT by carlos.rca185
Modified: 2010-08-19 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 09:36:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.51 KB, text/plain)
2010-08-19 08:03 EDT, carlos.rca185
no flags Details

  None (edit)
Description carlos.rca185 2010-08-19 08:03:10 EDT
abrt version: 1.1.13
architecture: i686
cmdline: python /usr/share/system-config-printer/applet.py
component: system-config-printer
executable: /usr/share/system-config-printer/applet.py
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: system-config-printer-1.2.3-3.fc13
release: Fedora release 13 (Goddard)
time: 1282219328
uid: 500

backtrace
-----
jobviewer.py:467:__init__:GError: El icono printer-printing no est presente en el tema

Traceback (most recent call last):
  File "/usr/share/system-config-printer/applet.py", line 439, in <module>
    trayicon=trayicon)
  File "/usr/share/system-config-printer/jobviewer.py", line 467, in __init__
    22, 0)
GError: El icono printer-printing no est presente en el tema

Local variables in innermost frame:
text: <gtk.CellRendererText object at 0x8761af4 (GtkCellRendererText at 0x84c1e08)>
trayicon: True
exit_handler: None
specific_dests: None
setter: <bound method JobViewer._set_job_size_text of <jobviewer.JobViewer instance at 0x86f052c>>
title: 'mis trabajos'
suppress_icon_hide: False
self: <jobviewer.JobViewer instance at 0x86f052c>
theme: <gtk.IconTheme object at 0x8761d4c (GtkIconTheme at 0x84bd650)>
cell: <gtk.CellRendererText object at 0x87619dc (GtkCellRendererText at 0x84c18b0)>
my_jobs: True
printers: <gtk.Menu object at 0x87618ec (GtkMenu at 0x841ca10)>
ellipsize: False
parent: None
bus: <dbus._dbus.SystemBus (system) at 0x84543ec>
action_name: 'close'
skip: False
job_action_group: <gtk.ActionGroup object at 0x8453d9c (GtkActionGroup at 0x872aa30)>
icon: <gtk.CellRendererPixbuf object at 0x8761b94 (GtkCellRendererPixbuf at 0x838b0d0)>
name: 'Tama\xc3\xb1o'
column: <gtk.TreeViewColumn object at 0x8761bbc (GtkTreeViewColumn at 0x8747030)>
item: <gtk.ToolButton object at 0x8761a2c (GtkToolButton at 0x87243f0)>
action: <gtk.Action object at 0x8761874 (GtkAction at 0x838a6e8)>
loop: <glib.MainLoop object at 0x83ec990>

How to reproduce
-----
1.Print a pdf file
2.
3.
Comment 1 carlos.rca185 2010-08-19 08:03:13 EDT
Created an attachment (id=439658)
File: backtrace
Comment 2 Jiri Popelka 2010-08-19 09:36:52 EDT

*** This bug has been marked as a duplicate of bug 612415 ***

Note You need to log in before you can comment on or make changes to this bug.