Bug 625907 - [abrt] Terminal-0.4.5-1.fc13: Process /usr/bin/Terminal was killed by signal 11 (SIGSEGV)
[abrt] Terminal-0.4.5-1.fc13: Process /usr/bin/Terminal was killed by signal ...
Status: CLOSED DUPLICATE of bug 613178
Product: Fedora
Classification: Fedora
Component: Terminal (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:440933403158e56f4838b399d48...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 14:52 EDT by Ehren Metcalfe
Modified: 2010-08-23 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 22:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.95 KB, text/plain)
2010-08-20 14:52 EDT, Ehren Metcalfe
no flags Details

  None (edit)
Description Ehren Metcalfe 2010-08-20 14:52:46 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Terminal
component: Terminal
crash_function: terminal_screen_set_window_geometry_hints
executable: /usr/bin/Terminal
kernel: 2.6.33.6-147.2.4.fc13.i686
package: Terminal-0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/Terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282329964
uid: 500

How to reproduce
-----
Not quite sure of the steps. I believe I was logging into a server via sftp when the crash occured.
Comment 1 Ehren Metcalfe 2010-08-20 14:52:47 EDT
Created an attachment (id=440014)
File: backtrace
Comment 2 Kevin Fenzi 2010-08-23 22:42:15 EDT
This looks to be the same as bug 613178. 

Continuing there.

*** This bug has been marked as a duplicate of bug 613178 ***

Note You need to log in before you can comment on or make changes to this bug.