Bug 62592 - USB over Ethernet driver needed for Sharp Zaurus
Summary: USB over Ethernet driver needed for Sharp Zaurus
Status: CLOSED DUPLICATE of bug 62596
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-02 21:29 UTC by Chris Ricker
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 21:42:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-04-02 21:29:38 UTC
The new Sharp Zaurus <http://www.myzaurus.com/> is a new Linux-based PDA which
is looking to become very popular.

One of the interesting features of the Zaurus is that it uses Ethernet over USB
to communicate with the desktop.  This requires Linux kernel drivers for
Ethernet over USB.  It'd be really nice if these drivers (which are available in
source under the GPLv2) were included in RH 7.3, and would help with Linux
penetrate the PDA market by increasing ease-of-use.

Info about the drivers can be found at:
<http://www.zauruszone.com/cgi-bin/ikonboard.cgi?s=3caa0d576116ffff;act=ST;f=14;t=10>

Drivers themselves are at:
<http://www.zauruszone.com/files/usbdnet-patch.gz>

Note that although I and other Zaurus users are interested in this for that
reason, I'm sure there are lots of other creative things people might want
Ethernet over USB.

Comment 1 Pete Zaitcev 2002-04-02 21:41:57 UTC
Way too late for 7.3.

For Milan and 7.3 errata - sure, if it passes Greg Kroah
at least tentatively.


Comment 2 Pete Zaitcev 2002-04-05 22:55:46 UTC

*** This bug has been marked as a duplicate of 62596 ***


Note You need to log in before you can comment on or make changes to this bug.