Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 625980 - [abrt] ibus-chewing-1.3.6.20100730-1.fc13: _wordcopy_bwd_aligned: Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
[abrt] ibus-chewing-1.3.6.20100730-1.fc13: _wordcopy_bwd_aligned: Process /us...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libchewing (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ding-Yi Chen
Fedora Extras Quality Assurance
abrt_hash:b6b00e25eae4579e2890313f6a4...
:
: 626390 627452 630670 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 02:14 EDT by Chen_Min_Chin
Modified: 2010-09-15 01:55 EDT (History)
4 users (show)

See Also:
Fixed In Version: libchewing-0.3.2-28.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 01:01:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.25 KB, text/plain)
2010-08-21 02:15 EDT, Chen_Min_Chin
no flags Details

  None (edit)
Description Chen_Min_Chin 2010-08-21 02:14:58 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/ibus-engine-chewing --ibus
component: ibus-chewing
crash_function: _wordcopy_bwd_aligned
executable: /usr/libexec/ibus-engine-chewing
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: ibus-chewing-1.3.6.20100730-1.fc13
rating: 4
reason: Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282371265
uid: 500
Comment 1 Chen_Min_Chin 2010-08-21 02:15:14 EDT
Created an attachment (id=440081)
File: backtrace
Comment 2 Ding-Yi Chen 2010-09-02 01:21:50 EDT
This looks more like the libchewing's bug, I will do further investigation.
Comment 3 Ding-Yi Chen 2010-09-02 02:50:55 EDT
*** Bug 627452 has been marked as a duplicate of this bug. ***
Comment 4 Ding-Yi Chen 2010-09-02 02:51:41 EDT
*** Bug 626390 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-09-02 22:51:01 EDT
libchewing-0.3.2-28.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/libchewing-0.3.2-28.fc12
Comment 6 Fedora Update System 2010-09-02 22:51:07 EDT
libchewing-0.3.2-28.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/libchewing-0.3.2-28.fc13
Comment 7 Fedora Update System 2010-09-02 22:51:13 EDT
libchewing-0.3.2-28.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/libchewing-0.3.2-28.fc14
Comment 8 Fedora Update System 2010-09-03 12:43:18 EDT
libchewing-0.3.2-28.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libchewing'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/libchewing-0.3.2-28.fc14
Comment 9 Ding-Yi Chen 2010-09-12 19:35:30 EDT
*** Bug 630670 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2010-09-14 01:00:58 EDT
libchewing-0.3.2-28.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2010-09-15 01:43:50 EDT
libchewing-0.3.2-28.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2010-09-15 01:55:25 EDT
libchewing-0.3.2-28.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.