Bug 626390 - [abrt] ibus-chewing-1.3.6.20100730-1.fc13: _wordcopy_bwd_aligned: Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
Summary: [abrt] ibus-chewing-1.3.6.20100730-1.fc13: _wordcopy_bwd_aligned: Process /us...
Status: CLOSED DUPLICATE of bug 625980
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-chewing   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ding-Yi Chen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dfa3aa5702f0500dc687741858e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 12:41 UTC by Chen_Min_Chin
Modified: 2010-09-02 06:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 06:51:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.21 KB, text/plain)
2010-08-23 12:41 UTC, Chen_Min_Chin
no flags Details

Description Chen_Min_Chin 2010-08-23 12:41:38 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/ibus-engine-chewing --ibus
component: ibus-chewing
crash_function: _wordcopy_bwd_aligned
executable: /usr/libexec/ibus-engine-chewing
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: ibus-chewing-1.3.6.20100730-1.fc13
rating: 4
reason: Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282567265
uid: 500

Comment 1 Chen_Min_Chin 2010-08-23 12:41:41 UTC
Created an attachment (id=440378)
File: backtrace

Comment 2 Ding-Yi Chen 2010-08-25 23:14:19 UTC
Hi,

Could you please also say what were you doing, so I can repeat the steps and reproduce the bug?
Thanks!

Regards,

Comment 3 Ding-Yi Chen 2010-09-02 06:51:41 UTC

*** This bug has been marked as a duplicate of bug 625980 ***


Note You need to log in before you can comment on or make changes to this bug.