Bug 626023 - anaconda fails to configure network on fixed IP networks
anaconda fails to configure network on fixed IP networks
Status: CLOSED DUPLICATE of bug 623937
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 10:24 EDT by Rich Johnson
Modified: 2010-08-23 11:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 04:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda boot command (153.50 KB, image/jpeg)
2010-08-21 10:33 EDT, Rich Johnson
no flags Details
Attempt to use dhclient (25.57 KB, image/jpeg)
2010-08-21 10:39 EDT, Rich Johnson
no flags Details
NIC activation failure (38.04 KB, image/jpeg)
2010-08-21 10:41 EDT, Rich Johnson
no flags Details

  None (edit)
Description Rich Johnson 2010-08-21 10:24:13 EDT
Fails to configure network on fixed IP networks.  
Loader insists on invoking dhclient despite IP configuration on command line

Version-Release number of selected component (if applicable):
RHEL6.0-20100811.2-Server-x86_64-DVD1.iso
anaconda-13.21.74-1.el6
kernel-2.6.32-63.el6
NetworkManager-0.8.1-5.el6

How reproducible:
Boot DVD with fixed IP and nfs: kickstart address  on a network w/o DHCP

Steps to Reproduce:
1.
2.
3.
  
Actual results:
  -" There was an error configuring your network interface"

Expected results:
  - Network configured, Installation proceeds


Additional info:
Regression from RHEL6.0-20100805-Server-x86_64-DVD1.iso
See attached screen shots
Comment 2 Rich Johnson 2010-08-21 10:33:57 EDT
Created attachment 440122 [details]
anaconda boot command
Comment 3 Rich Johnson 2010-08-21 10:39:22 EDT
Created attachment 440126 [details]
Attempt to use dhclient
Comment 4 Rich Johnson 2010-08-21 10:41:18 EDT
Created attachment 440128 [details]
NIC activation failure
Comment 5 Radek Vykydal 2010-08-23 04:27:15 EDT
This should be fixed in Snapshot #12.

*** This bug has been marked as a duplicate of bug 623937 ***

Note You need to log in before you can comment on or make changes to this bug.