Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626049 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED DUPLICATE of bug 576883
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:4d3a14de10f2d7c69c73f33d592...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 12:42 EDT by Ted
Modified: 2015-02-23 23:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 15:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.26 KB, text/plain)
2010-08-21 12:42 EDT, Ted
no flags Details

  None (edit)
Description Ted 2010-08-21 12:42:11 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
global_uuid: 4d3a14de10f2d7c69c73f33d592bb66d49da1b51
kernel: 2.6.33.6-147.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open ccsm
2.Enable blur
3.Open the gnome-panel applications menu (may work with any menu)
Comment 1 Ted 2010-08-21 12:42:13 EDT
Created an attachment (id=440141)
File: backtrace
Comment 2 Hamidou Dia 2010-09-13 15:36:19 EDT
Hi Ted,

Thanks for reporting the issue.
This a duplicate of BZ#576883.
I am closing this ticket, so please feel free to make any comment regarding this issue in BZ#576883.

We would be specially interested in knowing if you were using a fully updated system at the moment of the crash. If this was not the case, please could you try to reproduce this issue with a fully updated system please, and comment in BZ#576883. If this issue is still persisting, please let us know as well.

Regards.

*** This bug has been marked as a duplicate of bug 576883 ***

Note You need to log in before you can comment on or make changes to this bug.