Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626059 - [abrt] lxpolkit-0.1.0-0.1.20100402git5087383.fc13: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
[abrt] lxpolkit-0.1.0-0.1.20100402git5087383.fc13: Process /usr/libexec/lxpol...
Status: CLOSED DUPLICATE of bug 616730
Product: Fedora
Classification: Fedora
Component: lxpolkit (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:6c9a06c7eeb57d65699ad0c49f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 13:53 EDT by eric@christensenplace.us
Modified: 2010-08-21 21:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 21:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (255.39 KB, text/plain)
2010-08-21 13:53 EDT, eric@christensenplace.us
no flags Details

  None (edit)
Description eric@christensenplace.us 2010-08-21 13:53:04 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/lxpolkit
comment: The crash wasn't catastrophic as it didn't cause any problems.
component: lxpolkit
executable: /usr/libexec/lxpolkit
kernel: 2.6.33.6-147.fc13.x86_64
package: lxpolkit-0.1.0-0.1.20100402git5087383.fc13
rating: 4
reason: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282412726
uid: 500

How to reproduce
-----
1. I started my computer and logged in.
2. I logged out.
3. I logged back in after some time.
4. Crash
Comment 1 eric@christensenplace.us 2010-08-21 13:53:07 EDT
Created an attachment (id=440147)
File: backtrace
Comment 2 Christoph Wickert 2010-08-21 21:07:30 EDT
In order to use lxpolkit you need to disable polkit-gnome-authentication-agent. See bug 616730 for more info.

*** This bug has been marked as a duplicate of bug 616730 ***

Note You need to log in before you can comment on or make changes to this bug.