Bug 62608 - pcmcia not initialised before network
pcmcia not initialised before network
Status: CLOSED DUPLICATE of bug 61705
Product: Red Hat Public Beta
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-04-02 20:36 EST by Brett Pemberton
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-03 01:55:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brett Pemberton 2002-04-02 20:36:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When booting with a pcmcia network card configured to be brought up at boot, it
does not initialise pcmcia first, causing the network device not the be brought up.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Arjan van de Ven 2002-04-03 01:55:14 EST
It's actually kind of a different bug ;)
If you upgrade the grep (!!) package to the one in rawhide it'll be fixed.......
initializing pcmcia-cs after network is ok; it has to handle the hotplugging of
network cards anyway. However in skipjack that was broken due to a grep bug.
Comment 2 Bill Nottingham 2002-04-03 17:59:09 EST

*** This bug has been marked as a duplicate of 61705 ***

Note You need to log in before you can comment on or make changes to this bug.