Bug 626099 - [abrt] file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
[abrt] file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 606175
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:91c5349368c5d43dd4a8e29178c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 18:01 EDT by bobpoljakov
Modified: 2010-11-09 08:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.73 KB, text/plain)
2010-08-21 18:01 EDT, bobpoljakov
no flags Details

  None (edit)
Description bobpoljakov 2010-08-21 18:01:33 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: file-roller file:///tmp/121881-equinox-1.20.tar.bz2
component: file-roller
crash_function: raise
executable: /usr/bin/file-roller
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282427967
uid: 500

How to reproduce
-----
1.Opened the archive from this place: http://gnome-look.org/content/download.php?content=121881&id=1&tan=13504758
2. Selected the to tars inside, and press extract
3. Selected /tmp and then press create folder
Comment 1 bobpoljakov 2010-08-21 18:01:36 EDT
Created an attachment (id=440165)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:50:06 EST

*** This bug has been marked as a duplicate of bug 606175 ***
Comment 3 Karel Klíč 2010-11-09 08:50:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606175.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.