Bug 62616 - Form submit problem -- more on bugzilla 62106
Form submit problem -- more on bugzilla 62106
Status: CLOSED DUPLICATE of bug 62196
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 23:48 EST by R P Herrold
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 23:48:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2002-04-02 23:48:36 EST
This is pretty severe -- I have been unable to submit or work my bugreports for
several days with konqueror 
    
   https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=62196    
    
which is non-testers prvate is confirmed in current up2date   
   
=========================================================================  
   
    
Using Konqueror which shipped with Beta 3 (skipjack), and ver  
kdebase-3.0.0-0.cvs20020321.1, which I pulled through up2date  
last night, to work my bugs in Bugzilla --  
  
   -- both on new entry and updating existing bugs, I am  
getting this when I clock the "Save Changes/Submit" button:  
  
  
--------------------snip--------------------------------  
  
Software error:Couldn't get form data at CGI.pl line 1444.  
  
For help, please send mail to the webmaster  
(bugzilla@redhat.com), giving this error message and the time  
and date of the error.  
  
-------------------------------------------
Comment 1 Bernhard Rosenkraenzer 2002-04-03 08:51:55 EST

*** This bug has been marked as a duplicate of 62196 ***

Note You need to log in before you can comment on or make changes to this bug.