Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626313 - [abrt] gnome-panel-2.30.0-4.fc13: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.30.0-4.fc13: cairo_translate: Process /usr/libexec/wnck-...
Status: CLOSED DUPLICATE of bug 544579
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:95abea274f38a6ceabcdea99f02...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 03:28 EDT by Gerhard
Modified: 2010-08-31 13:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 13:49:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.31 KB, text/plain)
2010-08-23 03:28 EDT, Gerhard
no flags Details

  None (edit)
Description Gerhard 2010-08-23 03:28:53 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282545180
uid: 500

comment
-----
Couldn't tell, how it happened.
Maybe as I closed the CPU-Speed-Applet from the panel.
Comment 1 Gerhard 2010-08-23 03:28:56 EDT
Created an attachment (id=440305)
File: backtrace
Comment 2 robert fairb 2010-08-31 04:38:54 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.whats wnk aplet
2.
3.
Comment 3 Jeff Raber 2010-08-31 13:49:06 EDT

*** This bug has been marked as a duplicate of bug 544579 ***

Note You need to log in before you can comment on or make changes to this bug.