Bug 626618 - [abrt] evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
Summary: [abrt] evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince-thumbnailer was ...
Status: CLOSED DUPLICATE of bug 618346
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:234cc6ad398f0914274e429107c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 23:43 UTC by Rodrigo Pim Silva
Modified: 2010-09-08 07:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-08 07:10:38 UTC


Attachments (Terms of Use)
File: backtrace (135.93 KB, text/plain)
2010-08-23 23:43 UTC, Rodrigo Pim Silva
no flags Details

Description Rodrigo Pim Silva 2010-08-23 23:43:08 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evince-thumbnailer -s 128 file:///home/rodrigo/Download/GerarPDF_2382010113736.pdf /tmp/.gnome_desktop_thumbnail.RF0CIV
component: evince
crash_function: repeat
executable: /usr/bin/evince-thumbnailer
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
time: 1282578967
uid: 500

How to reproduce
-----
1.pdf gerado em site. erro ao abrir
2.
3.

Comment 1 Rodrigo Pim Silva 2010-08-23 23:43:12 UTC
Created an attachment (id=440523)
File: backtrace

Comment 2 Marek Kašík 2010-09-08 07:10:38 UTC

*** This bug has been marked as a duplicate of bug 618346 ***


Note You need to log in before you can comment on or make changes to this bug.