This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 618346 - [abrt] crash in evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
[abrt] crash in evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince-thumbna...
Status: CLOSED DUPLICATE of bug 629146
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:d522af2263c78e84c3fb0a983e2...
:
: 626618 627484 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 13:59 EDT by Clinton Work
Modified: 2010-09-08 09:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 09:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (135.77 KB, text/plain)
2010-07-26 13:59 EDT, Clinton Work
no flags Details

  None (edit)
Description Clinton Work 2010-07-26 13:59:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince-thumbnailer -s 128 file:///local/clinton/Download/campus_main.pdf /tmp/.gnome_desktop_thumbnail.0595FV
comment: I tried adobe acrobat and Okular which both load the pdf file fine.  
component: evince
crash_function: repeat
executable: /usr/bin/evince-thumbnailer
global_uuid: d522af2263c78e84c3fb0a983e2cf60181fa5e8e
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Download and use evince to view this PDF file: http://wcmprod2.ucalgary.ca/map/files/map/CampusMap_10_1Ver_0_0.pdf
2.
3.
Comment 1 Clinton Work 2010-07-26 13:59:09 EDT
Created attachment 434481 [details]
File: backtrace
Comment 2 Marek Kašík 2010-09-08 03:10:38 EDT
*** Bug 626618 has been marked as a duplicate of this bug. ***
Comment 3 Marek Kašík 2010-09-08 03:10:49 EDT
*** Bug 627484 has been marked as a duplicate of this bug. ***
Comment 4 Marek Kašík 2010-09-08 09:59:03 EDT

*** This bug has been marked as a duplicate of bug 629146 ***

Note You need to log in before you can comment on or make changes to this bug.