Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 626750 - It's not possible to install evolution-sharp
It's not possible to install evolution-sharp
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution-sharp (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 631627 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 06:04 EDT by Adam Tkac
Modified: 2013-04-30 19:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-sharp-0.21.1-9.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-04 01:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2010-08-24 06:04:07 EDT
Description of problem:
Error: Package: evolution-sharp-0.21.1-7.fc14.x86_64 (rawhide)
           Requires: libecal-1.2.so.7()(64bit)
Error: Package: evolution-sharp-0.21.1-7.fc14.x86_64 (rawhide)
           Requires: libebook-1.2.so.9()(64bit)
 You could try using --skip-broken to work around the problem

Version-Release number of selected component (if applicable):
evolution-sharp-0.21.1-7.fc14

How reproducible:
always

Steps to Reproduce:
1. yum install evolution-sharp
Comment 1 Adam Tkac 2010-08-24 06:05:59 EDT
Updated evolution-sharp has been already built, I will release update for F14.
Comment 2 Fedora Update System 2010-08-24 06:07:02 EDT
evolution-sharp-0.21.1-8.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/evolution-sharp-0.21.1-8.fc14
Comment 3 Adam Tkac 2010-08-24 10:43:29 EDT
(In reply to comment #1)
> Updated evolution-sharp has been already built, I will release update for F14.

After further inspection this build (evolution-sharp-0.21.1-8.fc14) is broken as well, unfortunately. It depends on libcamel-1.2.so.19 which is part of unpushed evolution-2.31.90-1.fc14.

Raising severity to high because it's impossible to build other packages, like tasque, now (https://kojiweb.fedoraproject.org/koji/buildinfo?buildID=191743). And reassigning to maintainer for further inspection.

In my opinion the best solution is to tag evolution-2.31.90-1.fc14 into dist-f14-override and problems should go away. Or rebuild evolution-sharp against older libraries.
Comment 4 Fedora Update System 2010-08-27 12:05:02 EDT
evolution-sharp-0.21.1-9.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/evolution-sharp-0.21.1-9.fc14
Comment 5 Fedora Update System 2010-08-27 13:11:16 EDT
evolution-sharp-0.21.1-9.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evolution-sharp'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/evolution-sharp-0.21.1-9.fc14
Comment 6 Fedora Update System 2010-09-04 01:15:43 EDT
evolution-sharp-0.21.1-9.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Matthew Barnes 2010-09-07 23:02:01 EDT
*** Bug 631627 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.