Bug 631627 - Dependencies can't be resolved (libecal and libebook)
Dependencies can't be resolved (libecal and libebook)
Status: CLOSED DUPLICATE of bug 626750
Product: Fedora
Classification: Fedora
Component: evolution-sharp (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 631376
  Show dependency treegraph
 
Reported: 2010-09-07 22:26 EDT by David Kaylor
Modified: 2010-09-07 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 23:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kaylor 2010-09-07 22:26:58 EDT
Description of problem:
Missing libecal and libebook dependencies.

Version-Release number of selected component (if applicable):
0.21.1-7

How reproducible:
Install evolution-sharp with mock

Steps to Reproduce:
1.  mock -r fedora-14-x86_64 install evolution-sharp
  
Actual results:
ERROR: Command failed: 
 # /usr/bin/yum --installroot /var/lib/mock/fedora-14-x86_64/root/  install evolution-sharp
Error: Package: evolution-sharp-0.21.1-7.fc14.x86_64 (fedora)
           Requires: libecal-1.2.so.7()(64bit)
Error: Package: evolution-sharp-0.21.1-7.fc14.x86_64 (fedora)
           Requires: libebook-1.2.so.9()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
evolution-sharp is installed
Comment 1 Matthew Barnes 2010-09-07 23:02:01 EDT

*** This bug has been marked as a duplicate of bug 626750 ***

Note You need to log in before you can comment on or make changes to this bug.