Bug 626978 - Black screen when installing into a VirtualBox VM
Black screen when installing into a VirtualBox VM
Status: CLOSED DUPLICATE of bug 621893
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 15:12 EDT by Nathanael Noblet
Modified: 2010-08-25 15:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 15:10:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathanael Noblet 2010-08-24 15:12:34 EDT
Description of problem:
I have F13 in a VirtualBox instance, I wanted to upgrade to F14 to play around. Using all options (nomodeset, basic video driver etc) I could think of all I ever get is a black screen (similar behaviour to the documented ATI bug) 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot Alpha 14 DVD in VirtualBox VM
2.
3.
  
Actual results:
Black screen

Expected results:
Xorg comes up and I can install upgrade the VM

Additional info:
Comment 1 Nathanael Noblet 2010-08-24 21:23:12 EDT
Once installed the system again has a black screen... completely unusable
Comment 2 Rolf Offermanns 2010-08-25 13:57:19 EDT
Probably dupe of Bug 62189
Comment 3 Nathanael Noblet 2010-08-25 14:48:04 EDT
You must be missing a digit there...
Comment 4 Andre Robatino 2010-08-25 15:00:07 EDT
Should be bug 621893.
Comment 5 Nathanael Noblet 2010-08-25 15:10:56 EDT
You are correct - closing

*** This bug has been marked as a duplicate of bug 621893 ***

Note You need to log in before you can comment on or make changes to this bug.