Bug 626993 - Anaconda crashes on basic install when selecting basic storage
Anaconda crashes on basic install when selecting basic storage
Status: CLOSED DUPLICATE of bug 621685
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Beta/F14BetaBlocker
  Show dependency treegraph
 
Reported: 2010-08-24 16:01 EDT by Peter Robinson
Modified: 2010-08-24 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 16:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash from install (181.35 KB, text/xml)
2010-08-24 16:01 EDT, Peter Robinson
no flags Details
2nd crash on install (181.35 KB, text/xml)
2010-08-24 16:03 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2010-08-24 16:01:15 EDT
Created attachment 440753 [details]
Crash from install

I've tried a number of different options. There's already a partially failed F14 install on the eeePC 901 but I chose install and a basic partitioning option and it crashes every time. The attached output is from the anaconda option to save the install. I've tried both from a CD iso install (on a usb stick) and a netinst iso
Comment 1 Peter Robinson 2010-08-24 16:03:06 EDT
Created attachment 440754 [details]
2nd crash on install
Comment 2 Chris Lumens 2010-08-24 16:07:52 EDT

*** This bug has been marked as a duplicate of bug 621685 ***

Note You need to log in before you can comment on or make changes to this bug.