Bug 627091 - [abrt] totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/totem-plugi...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:724caa4e37a5c2af9039357e358...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-25 04:42 UTC by alex
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:36 UTC


Attachments (Terms of Use)
File: backtrace (81.33 KB, text/plain)
2010-08-25 04:42 UTC, alex
no flags Details

Description alex 2010-08-25 04:42:26 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type mully --user-agent 'Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.7) Gecko/20100723 Fedora/3.6.7-1.fc13 Firefox/3.6.7' --referrer http://www.divxden.com/v1qwbuxbtxu7/True_Blood_S01E01.avi.html --mimetype video/x-msvideo
comment: I honestly have no idea, this is my first time using linux and i dont have the proper handle on the system as of yet.
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.33.6-147.2.4.fc13.i686
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282577069
uid: 500

How to reproduce
-----
1.INstalled new updates?
2.
3.

Comment 1 alex 2010-08-25 04:42:30 UTC
Created an attachment (id=440830)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:36 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.