Bug 62725 - i830 video chip needs i810 driver specified
Summary: i830 video chip needs i810 driver specified
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-04 22:57 UTC by Matt Domsch
Modified: 2007-04-18 16:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 22:57:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2002-04-04 22:57:37 UTC
Description of Problem:
Xconfigurator, versions 4.10.1-1 (Hampton beta 4) and (Hampton beta 2) provide 
the choice for an Intel i830 video chip, which then puts:

Section "Device"
   Identifier "Intel 830"
   Driver "i830"
   BoardName "Unknown"
EndSection

There is no driver "i830".  It's "i810".  Changing this allows X to start on my 
Dell Latitude C400 in 1024x768x8bpp mode.  (higher modes not possible w/o BIOS 
and/or XFree support for stealing additional system RAM - google 
for "Liberating the Dell Latitude C400" for further details).

Comment 1 Mike A. Harris 2002-04-08 11:26:53 UTC
This is a duplicate of the already fixed bug 62514


Note You need to log in before you can comment on or make changes to this bug.