Bug 627317 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dfdad6a327b6b7529c3e67e7e5f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-25 16:45 UTC by Rodrigo Pizarro
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:40 UTC


Attachments (Terms of Use)
File: backtrace (66.59 KB, text/plain)
2010-08-25 16:45 UTC, Rodrigo Pizarro
no flags Details

Description Rodrigo Pizarro 2010-08-25 16:45:42 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/media/2E5C11A05C11643D/Musica/Blink 182/Cheshire Cat/01-Carousel.MP3'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: dfdad6a327b6b7529c3e67e7e5fd4778bc90485d
kernel: 2.6.33.3-85.fc13.i686
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. install mp3 plugin: yum install gstreamer-plugins-ugly
2. play to a mp3 file in file navigator
3. system fail

Comment 1 Rodrigo Pizarro 2010-08-25 16:45:46 UTC
Created an attachment (id=440993)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:40 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.