Bug 627332 - [abrt] openssh-clients-5.4p1-3.fc13: client_input_channel_req: Process /usr/bin/ssh was killed by signal 11 (SIGSEGV)
[abrt] openssh-clients-5.4p1-3.fc13: client_input_channel_req: Process /usr/b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
abrt_hash:b212c2473d299fa34c0591c5263...
:
: 655853 (view as bug list)
Depends On:
Blocks: 656844
  Show dependency treegraph
 
Reported: 2010-08-25 13:23 EDT by Clodoaldo Pinto Neto
Modified: 2010-11-25 20:17 EST (History)
3 users (show)

See Also:
Fixed In Version: openssh-5.5p1-24.fc14.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 656844 (view as bug list)
Environment:
Last Closed: 2010-11-25 20:11:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.97 KB, text/plain)
2010-08-25 13:23 EDT, Clodoaldo Pinto Neto
no flags Details

  None (edit)
Description Clodoaldo Pinto Neto 2010-08-25 13:23:31 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: ssh -D 9999 -n -N ck
component: openssh
crash_function: client_input_channel_req
executable: /usr/bin/ssh
kernel: 2.6.33.8-149.fc13.x86_64
package: openssh-clients-5.4p1-3.fc13
rating: 4
reason: Process /usr/bin/ssh was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Just using ssh -D 9999 -n -N ck for web navigation
time: 1282754451
uid: 500
Comment 1 Clodoaldo Pinto Neto 2010-08-25 13:23:42 EDT
Created an attachment (id=441005)
File: backtrace
Comment 2 Clodoaldo Pinto Neto 2010-08-30 15:23:28 EDT
Package: openssh-clients-5.4p1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Just using ssh -D 9999 -n -N ck for web navigation
Comment 3 Jan F. Chadima 2010-11-08 02:45:20 EST
can you tell me which site are you browsing, when the crash occurs?
Comment 4 Clodoaldo Pinto Neto 2010-11-08 05:10:08 EST
I didn't notice an specific site. It looks like it is random. I will try to take note when it happens. The tunnel is only used for non ssl connections:

function FindProxyForURL(url, host) {
   if (url.substring(0, 6) == "https:") {
      return "DIRECT";
   }

   if (shExpMatch(host, "*.dkt")) {
      return "SOCKS5 localhost:9998";
   }

   return "SOCKS5 localhost:9999";
}


What I think is worth mentioning is that it is over a bad 3G connection.
Comment 5 Clodoaldo Pinto Neto 2010-11-09 12:08:47 EST
Just crashed in a forum I last visited many months ago. Gmail was also open (as always) and it does ajax requests in the background.
Comment 6 Jan F. Chadima 2010-11-24 02:05:25 EST
*** Bug 655853 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2010-11-24 04:53:24 EST
openssh-5.4p1-5.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/openssh-5.4p1-5.fc13
Comment 8 Fedora Update System 2010-11-24 04:54:15 EST
openssh-5.5p1-24.fc14.2 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openssh-5.5p1-24.fc14.2
Comment 9 Clodoaldo Pinto Neto 2010-11-24 06:31:46 EST
Just installed the updated rpms and started testing.
Comment 10 Fedora Update System 2010-11-24 17:35:24 EST
openssh-5.4p1-5.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openssh'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/openssh-5.4p1-5.fc13
Comment 11 Fedora Update System 2010-11-25 20:11:53 EST
openssh-5.4p1-5.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2010-11-25 20:17:07 EST
openssh-5.5p1-24.fc14.2 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.