Bug 655853 - [abrt] openssh-clients-5.4p1-4.fc13: client_input_channel_req: Process /usr/bin/ssh was killed by signal 11 (SIGSEGV)
[abrt] openssh-clients-5.4p1-4.fc13: client_input_channel_req: Process /usr/b...
Status: CLOSED DUPLICATE of bug 627332
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
abrt_hash:e725a70701ef1de38cdcf6bd2ad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-22 09:43 EST by Clodoaldo Pinto Neto
Modified: 2010-11-24 02:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-24 02:05:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.25 KB, text/plain)
2010-11-22 09:43 EST, Clodoaldo Pinto Neto
no flags Details

  None (edit)
Description Clodoaldo Pinto Neto 2010-11-22 09:43:04 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: ssh -D 9999 -nN ck
component: openssh
crash_function: client_input_channel_req
executable: /usr/bin/ssh
kernel: 2.6.34.7-61.fc13.x86_64
package: openssh-clients-5.4p1-4.fc13
rating: 4
reason: Process /usr/bin/ssh was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1290436146
uid: 500

How to reproduce
-----
1. ssh -D 9999 -n -N ck &
2. Point the browser to socks 9999
2. Navigate internet sites
Comment 1 Clodoaldo Pinto Neto 2010-11-22 09:43:16 EST
Created attachment 462050 [details]
File: backtrace
Comment 2 Jan F. Chadima 2010-11-22 13:52:19 EST
Reported upstream,
Comment 3 Jan F. Chadima 2010-11-24 02:05:25 EST

*** This bug has been marked as a duplicate of bug 627332 ***

Note You need to log in before you can comment on or make changes to this bug.