This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 627377 - F13 > F14 Alpha preupgrade fails to find install.img
F13 > F14 Alpha preupgrade fails to find install.img
Status: CLOSED DUPLICATE of bug 624971
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-25 17:30 EDT by Andy Lawrence
Modified: 2010-08-27 21:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 21:57:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (1.77 MB, image/jpeg)
2010-08-25 17:30 EDT, Andy Lawrence
no flags Details
vt3 error log (1.43 MB, image/jpeg)
2010-08-25 17:31 EDT, Andy Lawrence
no flags Details
vt4 error log (1.68 MB, image/jpeg)
2010-08-25 17:32 EDT, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2010-08-25 17:30:45 EDT
Created attachment 441056 [details]
error message

Description of problem:

When preforming a preupgrade from an up-2-date F13 box to the alpha release on 8-24-10 the process fails to find install.img.  This upgrade was initiated by reupgrade, choosing F14 alpha, downloading then rebooting.

Please see attached picts of log messages.


Version-Release number of selected component (if applicable):
F13_64

If additional log information is available please point me on the location and I'll post it.
Comment 1 Andy Lawrence 2010-08-25 17:31:38 EDT
Created attachment 441057 [details]
vt3 error log
Comment 2 Andy Lawrence 2010-08-25 17:32:22 EDT
Created attachment 441058 [details]
vt4 error log
Comment 3 Andy Lawrence 2010-08-25 17:36:11 EDT
Additional package information:

preupgrade-1.1.4-1.fc13.noarch
anaconda-yum-plugins-1.0-5.fc12.noarch
anaconda-13.42-1.fc13.x86_64
Comment 4 Chris Bagwell 2010-08-26 21:36:37 EDT
I see same problem on up to date f13.  After complaining about not finding install.img, it allows me to select a drive its on but defaults to directory "/images/" instead of "/upgrade/".

If I correct this path then it moves forward.  I can select partition to upgrade but when I click on Next button I get a hard lock up.

My guess is its mis-interrupting the boot options that tell it were mount points are.

There is a bugzilla report on NFS installs that may be related since it also seems some confusion about boot line options.
Comment 5 He Rui 2010-08-27 02:02:17 EDT
I can reproduce this issue, and I've already filed a bug#624971.
Comment 6 Andy Lawrence 2010-08-27 21:57:44 EDT

*** This bug has been marked as a duplicate of bug 624971 ***

Note You need to log in before you can comment on or make changes to this bug.