Bug 627399 - the halt script should not try to unmount /sys/fs/cgroup
Summary: the halt script should not try to unmount /sys/fs/cgroup
Keywords:
Status: CLOSED DUPLICATE of bug 612789
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-25 23:16 UTC by Lennart Poettering
Modified: 2014-03-17 03:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-26 16:08:27 UTC


Attachments (Terms of Use)

Description Lennart Poettering 2010-08-25 23:16:15 UTC
Since the cgroup stuff got moved from /cgroup to /sys/fs/cgroup the halt script must now exclude that from unmounting.

Comment 1 Bill Nottingham 2010-08-26 16:08:27 UTC

*** This bug has been marked as a duplicate of bug 612789 ***


Note You need to log in before you can comment on or make changes to this bug.