Bug 62749 - %files list error
Summary: %files list error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdegraphics   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 62759
TreeView+ depends on / blocked
 
Reported: 2002-04-05 05:27 UTC by Peter Bowen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 16:42:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2002-04-05 05:27:23 UTC
These file(s) are incorrectly owned by two subpackages:

/usr/lib/libkviewpart.la (one of ['kview-7:3.0.0-3', 'kviewshell-7:3.0.0-3']
should own it) from kdegraphics-3.0.0-3.src.rpm
/usr/lib/libkviewpart.so (one of ['kview-7:3.0.0-3', 'kviewshell-7:3.0.0-3']
should own it) from kdegraphics-3.0.0-3.src.rpm

Comment 1 Bernhard Rosenkraenzer 2002-04-08 15:47:47 UTC
Right, since kviewshell requires kview these days anyway, there's no need to keep them in 
both packages anymore. Changed in 3.0.0-4.


Note You need to log in before you can comment on or make changes to this bug.