Bug 627645 - /sys/fs/cgroup{,/systemd} fails to umount on shutdown
/sys/fs/cgroup{,/systemd} fails to umount on shutdown
Status: CLOSED DUPLICATE of bug 612789
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-26 11:18 EDT by Ben Boeckel
Modified: 2010-08-26 11:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-26 11:32:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2010-08-26 11:18:00 EDT
Description of problem:
When shutting down F14, there are errors about the device being in use for /sys/fs/cgroup{,/systemd}. Afterwards there appears to be a backtrace but the system shuts down at that point. There are two empty /core.* files (I saw this happen at least twice).

Version-Release number of selected component (if applicable):
systemd-8-1.fc14.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Shutdown
2. Watch text scroll by (no plymouth on here beyond the "Rebooting..." text)
Comment 1 Michal Schmidt 2010-08-26 11:32:19 EDT

*** This bug has been marked as a duplicate of bug 612789 ***

Note You need to log in before you can comment on or make changes to this bug.