Bug 62768 - anaconda crashes in firewall when firewall not selected
anaconda crashes in firewall when firewall not selected
Status: CLOSED DUPLICATE of bug 61851
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-04-05 06:18 EST by Morten Torstensen
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-05 06:20:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dumpfile made by anaconda when it crashed (30.88 KB, text/plain)
2002-04-05 06:19 EST, Morten Torstensen
no flags Details

  None (edit)
Description Morten Torstensen 2002-04-05 06:18:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Skipjack beta 3, have downloaded beta 4 and will try that later.

When doing a "text" install, anaconda crashed and machine rebooted. Made an 
anacdump.txt, and first part is:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 627, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/text.py", line 406, in run
    rc = apply(win, (self.screen, ) + args)
  File "/usr/lib/anaconda/textw/firewall_text.py", line 208, in __call__
    for dev in devicelist.getSelection():
NameError: devicelist

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Additional info:

Will attach entire anacdump.txt later...
Comment 1 Morten Torstensen 2002-04-05 06:19:55 EST
Created attachment 52324 [details]
Dumpfile made by anaconda when it crashed
Comment 2 Jeremy Katz 2002-04-05 09:06:53 EST

*** This bug has been marked as a duplicate of 61851 ***

Note You need to log in before you can comment on or make changes to this bug.