Bug 627784 - Font isn't properly recognized as being monospaced.
Font isn't properly recognized as being monospaced.
Status: CLOSED DUPLICATE of bug 444392
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
rawhide
x86_64 Windows
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-26 19:55 EDT by belerofon
Modified: 2010-08-26 20:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-26 20:42:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description belerofon 2010-08-26 19:55:30 EDT
Description of problem:
I'm using the ttf binaries provided on https://fedorahosted.org/liberation-fonts/ and it appears that liberation mono isn't properly recognized as being monospaced.
For example: it doesn't show up in the list of fonts in putty (putty is programmed to only accept monospaced fonts) nor is it shown in bold in the list of fonts in visual studio.

Version-Release number of selected component (if applicable):
1.06.0.20100721

How reproducible:
Easy

Steps to Reproduce:
1. Install font
2. Open putty
3. Font is not there
Comment 1 belerofon 2010-08-26 20:42:41 EDT
I guess this is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=444392

Therefore it can be ignored.

Could've sworn that there wasn't any report on this last time I checked.
Comment 2 belerofon 2010-08-26 20:43:08 EDT

*** This bug has been marked as a duplicate of bug 444392 ***

Note You need to log in before you can comment on or make changes to this bug.