Bug 62789 - NVidia Video Drivers - unresolved symbols
NVidia Video Drivers - unresolved symbols
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: 62791 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-04-05 12:11 EST by Maik Danstedt
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-05 12:53:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Maik Danstedt 2002-04-05 12:11:35 EST
Description of Problem: 
I tried to rebuild the .src.rpm packages from NVidia website for driver versions 2802 and 
2880 which work (and compile) fine at RedHat 7.2. 
The GLX package is ok but the kernel package produces an "unresolved symbols in modules 
NVdriver" error. 
Version-Release number of selected component (if applicable): 
How Reproducible: 
Get the packages from NVidia and rebuild them yourself. 
Steps to Reproduce: 
1. Load files from NVidia 
2. Rebuild files 
3. Install RPMs 
Actual Results: 
unresolved symbols in module NVdriver 
Expected Results: 
hardware accelerated video driver for NVIDIA GeForce 2/MX chipset 
Additional Information:
Comment 1 Maik Danstedt 2002-04-05 12:53:43 EST
*** Bug 62791 has been marked as a duplicate of this bug. ***
Comment 2 Mike A. Harris 2002-04-05 18:30:21 EST
This is Nvidia's problem, not ours.  Contact Nvidia to get them to fix
their broken drivers.
Comment 3 Maik Danstedt 2002-04-12 11:49:04 EDT
Just to mention it: 
NVidia Kernel 2880 compiles fine on skipjack beta2. 
No unresolved symbols there. 

Note You need to log in before you can comment on or make changes to this bug.