Bug 62791 - NVidia Video Drivers - unresolved symbols
Summary: NVidia Video Drivers - unresolved symbols
Status: CLOSED DUPLICATE of bug 62789
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 17:16 UTC by Maik Danstedt
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 17:16:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maik Danstedt 2002-04-05 17:16:53 UTC
Description of Problem: 
I tried to rebuild the .src.rpm packages from NVidia website for driver versions 2802 and 
2880 which work (and compile) fine at RedHat 7.2. 
The GLX package is ok but the kernel package produces an "unresolved symbols in modules 
NVdriver" error. 
 
Version-Release number of selected component (if applicable): 
2802 
2880 
 
How Reproducible: 
Get the packages from NVidia and rebuild them yourself. 
 
Steps to Reproduce: 
1. Load files from NVidia 
2. Rebuild files 
3. Install RPMs 
 
Actual Results: 
unresolved symbols in module NVdriver 
 
Expected Results: 
hardware accelerated video driver for NVIDIA GeForce 2/MX chipset 
 
Additional Information:

Comment 1 Maik Danstedt 2002-04-05 17:53:48 UTC

*** This bug has been marked as a duplicate of 62789 ***

Comment 2 Jesse Keating 2002-04-05 23:30:58 UTC
This looks like an nvidia problem, not a Red Hat problem... go bug them.


Note You need to log in before you can comment on or make changes to this bug.