Bug 62791 - NVidia Video Drivers - unresolved symbols
NVidia Video Drivers - unresolved symbols
Status: CLOSED DUPLICATE of bug 62789
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 12:16 EST by Maik Danstedt
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 12:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maik Danstedt 2002-04-05 12:16:53 EST
Description of Problem: 
I tried to rebuild the .src.rpm packages from NVidia website for driver versions 2802 and 
2880 which work (and compile) fine at RedHat 7.2. 
The GLX package is ok but the kernel package produces an "unresolved symbols in modules 
NVdriver" error. 
 
Version-Release number of selected component (if applicable): 
2802 
2880 
 
How Reproducible: 
Get the packages from NVidia and rebuild them yourself. 
 
Steps to Reproduce: 
1. Load files from NVidia 
2. Rebuild files 
3. Install RPMs 
 
Actual Results: 
unresolved symbols in module NVdriver 
 
Expected Results: 
hardware accelerated video driver for NVIDIA GeForce 2/MX chipset 
 
Additional Information:
Comment 1 Maik Danstedt 2002-04-05 12:53:48 EST

*** This bug has been marked as a duplicate of 62789 ***
Comment 2 Jesse Keating 2002-04-05 18:30:58 EST
This looks like an nvidia problem, not a Red Hat problem... go bug them.

Note You need to log in before you can comment on or make changes to this bug.