Bug 628075 - [abrt] xchat-gnome-0.26.1-10.fc13: raise: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
Summary: [abrt] xchat-gnome-0.26.1-10.fc13: raise: Process /usr/bin/xchat-gnome was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 587437
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat-gnome
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe027ce226e59982a661d1b2a27...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-27 19:20 UTC by David M.
Modified: 2010-11-09 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:38:11 UTC


Attachments (Terms of Use)
File: backtrace (19.48 KB, text/plain)
2010-08-27 19:20 UTC, David M.
no flags Details

Description David M. 2010-08-27 19:20:51 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: xchat-gnome
comment: Xchat froze while attempting to drag center devider
component: xchat-gnome
crash_function: raise
executable: /usr/bin/xchat-gnome
kernel: 2.6.33.8-149.fc13.x86_64
package: xchat-gnome-0.26.1-10.fc13
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282936681
uid: 500

How to reproduce
-----
1.  Start xchat and log into one IRC chanel
2.  Drag divider--the one that seperates the chanel list from the chat stream--all the way to the left
3.  Chat for about an hour
4.  Attempt to gram the divider and drag it back to center.
5.  Locks up and crashes.

Comment 1 David M. 2010-08-27 19:20:55 UTC
Created an attachment (id=441599)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:38:11 UTC

*** This bug has been marked as a duplicate of bug 587437 ***

Comment 3 Karel Klíč 2010-11-09 16:38:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587437.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.