Bug 62831 - Support for Ethernet-over-USB in RedHat kernel
Support for Ethernet-over-USB in RedHat kernel
Status: CLOSED DUPLICATE of bug 62596
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
http://www.ruault.com/Zaurus/ethernet...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 17:39 EST by Jim Hood
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 17:39:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hood 2002-04-05 17:39:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
The usbdnet patch referenced in the URL enables support for Ethernet-over-USB.  
Incorporating this would be invaluable for allowing my Linux-based Sharp Zaurus 
SL-5500 PDA to access the Internet via its USB cradle.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. cd /lib/modules/`uname -r`/usb directory
2. ls -l usbdnet.o
3. When file not found, make xconfig
4. Click on "USB Support"
5. Look for "USBD Network (Encapsulated) Host-to-Host Link (EXPERIMENTAL)" 
entry.
6. When not found, exit kernel configuration
7. Check on this bugzilla entry for status update
8. Repeat step 7 several times daily while crossing fingers for change in 
status.

Actual Results:  Get stuck in infinite loop on step 8.

Expected Results:  Step 2 has output.

Additional info:

Mandrake 8.2 already supports this patch in their kernel.
Comment 1 Pete Zaitcev 2002-04-05 17:49:34 EST

*** This bug has been marked as a duplicate of 62596 ***

Note You need to log in before you can comment on or make changes to this bug.