Bug 628353 - [abrt] crash in Miro-3.0.2-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in Miro-3.0.2-1.fc13: raise: Process /usr/bin/python was killed ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Miro
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alex Lancaster
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a663ee60e3e141784b7a7dbbb22...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-29 16:24 UTC by aten
Modified: 2010-09-15 05:54 UTC (History)
3 users (show)

Fixed In Version: Miro-3.0.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-29 16:57:01 UTC


Attachments (Terms of Use)
File: backtrace (60.68 KB, text/plain)
2010-08-29 16:24 UTC, aten
no flags Details

Description aten 2010-08-29 16:24:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/lib64/python2.6/site-packages/miro/plat/renderers/gst_extractor.py /home/irynka/Videos/Miro/CHIC-TV-Models/Chictvmodels-TaoOkamotoSilknSensEpilModelOfTheDay187-bri=1.6_brs=984.flv /home/irynka/.miro/icon-cache/extracted/Chictvmodels-TaoOkamotoSilknSensEpilModelOfTheDay187-bri=1.6_brs=984.flv.OCHer.png
component: Miro
crash_function: raise
executable: /usr/bin/python
global_uuid: a663ee60e3e141784b7a7dbbb22b8f13e081cacf
kernel: 2.6.33.6-147.fc13.x86_64
package: Miro-3.0.2-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 aten 2010-08-29 16:24:25 UTC
Created an attachment (id=441809)
File: backtrace

Comment 2 Alex Lancaster 2010-08-29 16:57:01 UTC
Looks like a dupe of bug #628345, please don't file multiple duplicates of the same issue.

*** This bug has been marked as a duplicate of bug 628345 ***

Comment 3 Fedora Update System 2010-08-29 17:21:28 UTC
Miro-3.0.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc14

Comment 4 Fedora Update System 2010-08-29 17:28:26 UTC
Miro-3.0.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc13

Comment 5 Fedora Update System 2010-08-29 17:32:34 UTC
Miro-3.0.3-1.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc12

Comment 6 Fedora Update System 2010-09-15 05:36:11 UTC
Miro-3.0.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-09-15 05:51:09 UTC
Miro-3.0.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.