Bug 62839 - Answering Yes to the chmod question results in no change
Summary: Answering Yes to the chmod question results in no change
Status: CLOSED DUPLICATE of bug 62127
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-06 00:53 UTC by Forrest
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 00:53:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Forrest 2002-04-06 00:53:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
If I hit Apply to the redhat-config-network script, it asks "May I change
/etc/sysconfig/networking/devices/ifcfg-eth0 from mode 600 to 644?".  When I
click Yes, it does nothing, and asks again is I click Apply.  If I click No, it
will actually chmod it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click Apply using redhat-config-network
2. It asks to change the mode.
3. Click yes
	

Actual Results:  Clicking yes does nothing, while clicking no changes the mode

Additional info:

Comment 1 Harald Hoyer 2002-04-08 12:01:31 UTC

*** This bug has been marked as a duplicate of 62127 ***


Note You need to log in before you can comment on or make changes to this bug.