Bug 62862 - Broken dependencies/linking errors with gnucash
Summary: Broken dependencies/linking errors with gnucash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnucash   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 62937 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-06 17:03 UTC by Konstantin Ryabitsev
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 05:27:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2002-04-06 17:03:09 UTC
Description of Problem:
icon@pigwidgeon:[~]$ gnucash
gnucash: relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error

gnucash fails to run.

Version-Release number of selected component (if applicable):
gnucash-1.6.6-2

How Reproducible:
always

Comment 1 Bill Nottingham 2002-04-09 05:27:27 UTC
*** Bug 62937 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2002-04-09 21:20:20 UTC
Fixed in 1.6.6-3.


Note You need to log in before you can comment on or make changes to this bug.