Bug 62937 - Gnucash Does Not Run or Rebuild from Source RPM
Gnucash Does Not Run or Rebuild from Source RPM
Status: CLOSED DUPLICATE of bug 62862
Product: Red Hat Public Beta
Classification: Retired
Component: gnucash (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 21:51 EDT by Ian Prowell
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 21:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Prowell 2002-04-07 21:51:14 EDT
Description of Problem:


Version-Release number of selected component (if applicable):
gnucash-1.6.6-2, which is included in Skipjack Beta 2 errors out on startup with
the following message: "gnucash: relocation error: /usr/lib/libguile.so.6:
undefined symbol: qt_error".  When trying to rebuild gnucash from the source RPM
 it errors out with: "
/usr/lib/libguile.so: undefined reference to `qt_abort'
/usr/lib/libguile.so: undefined reference to `qt_error'
/usr/lib/libguile.so: undefined reference to `qt_block'
collect2: ld returned 1 exit status
make[3]: *** [gnucash] Error 1
make[3]: Leaving directory `/usr/src/redhat/BUILD/gnucash-1.6.6/src'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/gnucash-1.6.6/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/gnucash-1.6.6'
make: *** [all-recursive-am] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.68793 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.68793 (%build)
"

How Reproducible: Try to run gnucash or rebuild gnucash on Skipjack Beta 2.


Steps to Reproduce:
1. Install gnucash and needed dependencies
2. Run gnucash from the command line
3. 

Actual Results:
gnucash: relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error



Expected Results:
Functioning program.


Additional Information:
Comment 1 Bill Nottingham 2002-04-09 01:27:32 EDT

*** This bug has been marked as a duplicate of 62862 ***

Note You need to log in before you can comment on or make changes to this bug.