Bug 62863 - Server does not recognize en_us.iso885915 locale
Server does not recognize en_us.iso885915 locale
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-06 12:05 EST by Sam Varshavchik
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 12:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2002-04-06 12:05:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
A new beta4 install placed "LANG=en_US.iso885915" in /etc/sysconfig/i18n, which
is not recognized by X.  All X programs report "Warning: current locale not
supported in X11, locale is set to C" at startup.  Manually resetting the LANG
environment variable to en_US gets rid of the warning.

Version-Release number of selected component (if applicable): 4.2.0


How reproducible:
Always

Steps to Reproduce:
1. Install beta4, choosing all the default locale settings.
2. Log in
3. Open a gnome terminal window, and run any X application from the terminal
window (i.e. xterm)

	

Additional info:
Comment 1 Jeremy Katz 2002-04-06 12:49:42 EST

*** This bug has been marked as a duplicate of 62844 ***

Note You need to log in before you can comment on or make changes to this bug.