Bug 62865 - Help for kmail fails
Summary: Help for kmail fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 1.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 62896 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-06 18:30 UTC by Stephen Rasku
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 18:30:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2002-04-06 18:30:38 UTC
Description of Problem:

Clicking on Help in Settings | Configure kmail | Network | Modify account gives:

    An error occured while loading help:/kmail?anchor=receiving-mail:

    Could not start process Unable to create io-slave:
    klauncher said: Error loading 'kio_help'.

Version-Release number of selected component (if applicable):

KMail 1.4 (Using KDE 3.0.1 (CVS >= 20020327))

How Reproducible:

All the time.

Steps to Reproduce:

In KMail:
1. Click Settings.
2. Select "Configure KMail..."
3. Select Network | Receiving
4. Select "Modify..."
5. Select "Help"

Actual Results:

Help is not displayed.

Expected Results:

Help should be displayed.

Comment 1 Bernhard Rosenkraenzer 2002-04-08 10:25:20 UTC
Update your libxslt to the one found in rawhide and on some ftp.kde.org mirrors.

Comment 2 Bernhard Rosenkraenzer 2002-04-08 10:41:39 UTC
*** Bug 62896 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.