Bug 62896 - khelpcenter can't load KDE help files
khelpcenter can't load KDE help files
Status: CLOSED DUPLICATE of bug 62865
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 07:54 EDT by Markku Kolkka
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 07:54:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2002-04-07 07:54:36 EDT
Description of Problem: 
khelpcenter can't show any help files except man and info pages. All other (KDE-specific) 
entries display an error message. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.0-2 
 
How Reproducible: 
always 
 
Steps to Reproduce: 
1. start khelpcenter 
2. choose any entry from contents pane except "Unix manual pages" or "Browse info pages" 
3.  
 
Actual Results: 
The right pane shows an error message, e.g: 
An error occured while loading 
help:/khelpcenter/index.html?anchor=welcome: 
 
Could not start process Unable to create io-slave: 
klauncher said: Virhe haettaessa tiedostoa 'kio_help'. 
 
 
Expected Results: 
Contents of help file displayed 
 
Additional Information: 
KDE3.0 installed from binary RPMs on RedHat 7.2
Comment 1 Bernhard Rosenkraenzer 2002-04-08 06:41:44 EDT

*** This bug has been marked as a duplicate of 62865 ***

Note You need to log in before you can comment on or make changes to this bug.