Bug 62874 - galeon crashes when trying to set preferences
Summary: galeon crashes when trying to set preferences
Status: CLOSED DUPLICATE of bug 62911
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-06 22:22 UTC by Gerry Tool
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 22:22:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-04-06 22:22:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
In galeon, choosing Settings > Preferences causes the program to crash and close
the window.  Subsequent startup notes that galeon crashed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start galeon (KDE or Gnome)
2.Choose Menu Settings
3.Select Preferences
	

Actual Results:  galeon crashes and window closes

Expected Results:  preferences dialog should open and allow settings to be modified

Additional info:

No messages

Comment 1 Jeremy Katz 2002-04-07 19:58:36 UTC

*** This bug has been marked as a duplicate of 62911 ***


Note You need to log in before you can comment on or make changes to this bug.