Bug 62877 - can't change icons on panel
can't change icons on panel
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
skipjack-beta2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-06 17:51 EST by Elliot Peele
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 17:51:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2002-04-06 17:51:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
trying to change the icon for a launcher on the gnome panel doesn't work.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create a launcher on the panel either from a listing in the menu of from scratch
2.where it says 'Icon: No Icon' click to change the icon and the window disapears
3.
	

Actual Results:  the window goes away the panel looks like t might be restarting
then everything runs normaly

Expected Results:  there should have been another window pop up and let me
choose an icon

Additional info:
Comment 1 Jeremy Katz 2002-04-07 15:58:19 EDT

*** This bug has been marked as a duplicate of 62844 ***
Comment 2 Havoc Pennington 2002-04-09 07:02:41 EDT
Jeremy what was the story here - bad locale makes the icon picker crash?
Comment 3 Jeremy Katz 2002-04-09 08:55:24 EDT
Yep, starts to load the file selector dialog and crashes...  I looked at a
backtrace at one point last week, but entirely forget what it looked like at
this point

Note You need to log in before you can comment on or make changes to this bug.