Bug 62913 - Gnome panel crashes when icons are assigned/modified
Gnome panel crashes when icons are assigned/modified
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-04-07 13:00 EDT by Anders Vstling
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-07 13:00:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anders Vstling 2002-04-07 13:00:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
When trying to change the icon for any gnome panel application, the panel
crashes and the app gets the "foot" icon.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Select an icon
2.Choose properties
3.Click on the icon icon

Actual Results:  No icon change

Expected Results:  Select icon dialog

Additional info:
Comment 1 Jeremy Katz 2002-04-07 15:57:52 EDT

*** This bug has been marked as a duplicate of 62844 ***

Note You need to log in before you can comment on or make changes to this bug.